Problem
When attempting to sign in to the CrashPlan app using a Local User account (an account explicitly configured to bypass Single Sign-On), the app incorrectly redirects your organization's SSO authentication page instead of prompting for the local user's password.
Environment
- CrashPlan app
- Windows operating systems
- Organizations using SSO login
Cause
The CrashPlan app utilizes your operating system's default web browser for the sign-in flow. If your system's default browser is set to an unsupported or deprecated browser (such as Internet Explorer), it cannot properly process the local authentication routing and defaults to the organization's SSO pathway.
Resolution
To resolve this issue, you must change your operating system's default web browser to a supported, modern browser.
- If you don't have a supported web browser on your computer, download and install one (such as Firefox, Google Chrome, or Microsoft Edge).
See CrashPlan hardware and software requirements for a complete list of supported browsers. - On the affected Windows device, open your Settings.
- Navigate to Apps > Default apps.
- Select the support web browser from the list.
- Click Set default next to the "Make <browser name> your default browser" text.
- Open the CrashPlan app and attempt to sign in again. You will now be redirected to the correct CrashPlan authentication page to enter your local password.