Problem
Downloading files in the CrashPlan app's Restore Files menu is unable to start a restore. The Restore Files Options menu shows an error message when pressing Go to start your download: "There was a problem. Try again"
Environment
- Windows 11, version 10.0.26200.
- CrashPlan app installed as system
Resolution
To fix the app error, follow the steps below to ensure the folder is writable by administrators on your device:
- Go to the folder C:\ProgramData\CrashPlan\conf\tmp\ on your system and delete it
- Click the Windows button and search
services.mscto open Windows Services application. - Locate the CrashPlan Service entry.
- Right-click the CrashPlan Service and select Restart.
- Reopen the CrashPlan app to verify the service restarted successfully.
- Click Restore Files to retry downloading the files.
CrashPlan may start a synchronization scan after it's opened, and you'll need to wait for it to finish before starting the restore. - If you're still seeing that error, use the Web Restore UI to download your files from the CrashPlan console.
- For more information about web restore, go to our Support page for how to Download files from the CrashPlan console.
Cause
When permissions on the conf\tmp folder are not set to full control for the Users group, it prevents files from being restored properly.