Mac external drive stops backing up, name appended with '1'

Problem

An external drive that is included in the backup file selection or being used as a backup destination stops backing up. You may experience one or more of the following symptoms:

  • The scanned size of your file selection doesn't include the data on the external drive.
  • The external drive shows up multiple times in the app's Manage Files menu.
  • The external drive's name is appended with 1, 2, 3, and so forth (for example, "USB Disk" is renamed "USB Disk 1").
  • If the drive is used as a backup destination, the CrashPlan app reports "Backup location is not accessible."

Environment

  • CrashPlan app
  • macOS operating system
  • Backing up an external drive, or backing up to an external drive

Cause

This issue is typically caused by a drive that did not cleanly unmount (for example, disconnecting without ejecting). The drive leaves behind a "ghost" folder in the /Volumes/ directory. When the drive re-mounts, the Mac operating system sees the original mount point is taken and appends a "1" to the new drive name. The CrashPlan app fails to find the drive because it is looking for the mount point folder with the original name.

Resolution

Note about third-party products
Information about third-party products is provided as a courtesy to help you get the most out of CrashPlan. However, our technical support team cannot provide direct assistance for these products. If you need help with third-party software or hardware, please consult the manufacturer's documentation or contact their support team.

Step 1: Reboot your computer

Before getting into more advanced troubleshooting, try rebooting your computer. In many cases, the reboot clears out the temporary mount point folders and your external drive is mounted under its correct mount point folder.

  1. Restart the computer.

  2. Wait for the operating system to fully boot, then sign into the computer.

  3. Verify that the drive is mounted under its original name and that the CrashPlan app resumes backing up to or from the drive.

  4. If the drive has not returned to its original drive name or the "ghost" folders remain after rebooting, move on to Step 2 below.

Step 2: Manually remove the ghost folder

  1. Unmount and disconnect the external drive.
  2. From the Finder bar, select Go > Go to folder and enter /Volumes/.
    The Finder window opens to the Volumes folder.
  3. Locate the ghost mount point folder and delete it.
  4. Reconnect your external drive and verify it appears in /Volumes/ without the "1" suffix.
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