CrashPlan app installer does not open or respond on Windows

Problem

When attempting to open the CrashPlan app installer, there is no response and the installer does not launch.

Environment

  • Windows devices
  • Devices with restrictive group policies

Cause

Depending on your Windows group policy settings for downloading executable files, Windows may note that the CrashPlan executable file was downloaded from the internet and block the file to help protect your computer.

Resolution

  1. Right-click on the installer file and select Properties.
  2. From the General tab, click Unblock.
  3. Click OK.
  4. Open the CrashPlan app installer to verify it launches successfully.

PropertiesHighlight.png

Was this article helpful?
0 out of 0 found this helpful