Unable to sign in due to HTTP errors 400 or 431

Problem

Users attempt to sign in to the CrashPlan console but are unable to connect. The errors returned in this situation may vary, though HTTP response codes 400 and 431 are most likely.

Environment

Cause

Content filtering is a common practice to ensure employees do not access restricted internet content. If your company's content filtering software uses a web proxy, it can block or interfere with the specific domains required for users to authenticate and sign in to the CrashPlan console.

Resolution

Add the CrashPlan domains your company uses to your content filtering software's allowlist.

Doing so will ensure that users can access the CrashPlan console without interference from your company's network security policies.

Additional resources

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