Error when restoring or changing settings in the CrashPlan app, "Something went wrong"

Problem

When restoring files or changing backup set settings in the CrashPlan app, the window loads an error that says, "Something went wrong. An error occurred in this component. Please try refreshing the page."

CrashPlan app error message on screen

Environment

  • CrashPlan app, versions 11.8 and 11.9.
  • Occurs on devices running non-US locales.

Cause

This is a known bug within the CrashPlan app user interface when running on devices with non-US locales. Our engineering team is aware of the defect and it will be resolved in a future application update.

Resolution

Until the application is updated, you can bypass the app interface and perform these actions directly from the CrashPlan web console.

Was this article helpful?
0 out of 0 found this helpful