Problem
When restoring files or changing backup set settings in the CrashPlan app, the window loads an error that says, "Something went wrong. An error occurred in this component. Please try refreshing the page."

Environment
- CrashPlan app, versions 11.8 and 11.9.
- Occurs on devices running non-US locales.
Cause
This is a known bug within the CrashPlan app user interface when running on devices with non-US locales. Our engineering team is aware of the defect and it will be resolved in a future application update.
Resolution
Until the application is updated, you can bypass the app interface and perform these actions directly from the CrashPlan web console.
- For instructions on recovering your data from the web, see Download files from the CrashPlan console.
- For instructions on modifying your backup, see Configure backup settings.