Problem
You are unable to sign in to your CrashPlan account, even though your password and two-factor authentication (2FA) code are correct. You may additionally see one of the following error messages:
- "Unable to sign in, user is unauthorized."
-
"You are currently signed in as
[username]. However, you are attempting to sign in to the CrashPlan app as undefined. Click below to sign out of undefined and sign in as[username]"
Environment
- CrashPlan app or CrashPlan console
- Accounts with local two-factor authentication enabled
- Time-based One-Time Password (TOTP) authenticator app as the 2FA method
Cause
The clock on the computer you are signing into CrashPlan on and/or the device running the authenticator app is not synchronized with an internet time server, which causes the two-factor authentication code to be rejected.
Resolution
Option 1: Update your device's time settings
Ensure the time settings on your devices are correct and set to automatically sync.
- Check for significant time differences by comparing the device's clock against an authoritative external source (such as https://time.is).
- Synchronize the date, time, and time zone on your devices and configure them to automatically keep their time in sync. If you are not sure how to do this, use the steps below for your specific device:
- Sign in to CrashPlan again to complete the login process.
Note about third-party products
Information about third-party products is provided as a courtesy to help you get the most out of CrashPlan. However, our technical support team cannot provide direct assistance for these products. If you need help with third-party software or hardware, please consult the manufacturer's documentation or contact their support team.
Option 2: Change your two-factor authentication method
If the time difference between your devices cannot be resolved, you can switch to a less sensitive 2FA method such as email. See Resetting or changing your two-factor authentication for detailed instructions.